GraphStudio Issue with 1440p Gaming Monitor - Need Help!

Hey everyone,

I recently upgraded my gaming setup with a brand new 1440p gaming monitor, and while most of my applications are running smoothly, I’ve encountered a strange issue with GraphStudio. I’m hoping some of you tech-savvy folks out there might be able to help me out.

The problem is that when I launch GraphStudio and open any graph, the application’s interface appears to be zoomed in or scaled up, causing some elements to be cut off from the screen. This makes it challenging to navigate the interface and access certain controls. It’s worth mentioning that I didn’t have this problem when using GraphStudio with my previous 1080p monitor.

I’m running GraphStudio version 2.5.10, and my graphics card is an NVIDIA GeForce RTX 3080. I’ve also installed the latest drivers for both the GPU and the monitor, hoping that it would resolve the issue, but no luck so far.

Here are a few things I’ve tried, but none of them have worked:

Changing the resolution of the monitor to 1080p while running GraphStudio (This is just a workaround, but I’d like to utilize the full potential of my 1440p monitor).
Adjusting the scaling settings for GraphStudio through Windows Display settings (It only affects the text size, not the zoomed-in interface).
Messing around with the compatibility settings of GraphStudio.
I’m at a loss for what to do next. The issue seems to be specific to GraphStudio, as other applications are displaying correctly on my 1440p monitor. I really enjoy using GraphStudio for my data visualization tasks, and this problem is hindering my productivity.

Has anyone else experienced a similar problem with GraphStudio or any other software? If so, how did you resolve it? Are there any hidden settings or tweaks I could try to fix this issue?

I’d greatly appreciate any help or advice you can provide.

Thanks in advance for your assistance!

@yamarisjohnson I don’t have anything immediate that comes to mind that would resolve the issue you’re experiencing. Currently, I’ve informed the GraphStudio team to see if they can replicate the issue to give more details on a resolution. If you happen to solve the issue before their response it would be great if you could post the resolution!

@yamarisjohnson, I apologize for the negative experience you had with GraphStudio. I have a few questions that I would appreciate your clarification on:

  1. May I know what browser and version you are using?
  2. Could you please let me know which operating system you are using?
  3. Is the zoom level enabled in your browser?

Additionally, if you could provide a screenshot, it would greatly assist us in identifying the root cause of the issue. Thank you for your understanding, and I eagerly await your response.

Hey there,

For GraphStudio, try zooming in or out on the browser window. This can often fix interface scaling issues. I’ve tested it on both Edge and Chrome, and it should work for you too. Give it a shot and see if it resolves the problem.

  • **For Google Chrome And Edge **: You can try pressing Ctrl + Minus (-) to zoom out or Ctrl + Plus (+) to zoom in.
    Good luck!
1 Like